Outage

Incident Report for Integrated Finance

Resolved

This has been resolved and performance of Back Office portal and APIs expected to return to normal
Posted Feb 17, 2026 - 10:51 UTC

Monitoring

From 10:20 UTC, API requests are receiving 500 internal server errors.
Back Office portal is also unavailable.

This issue has been identified and expected to be resolved shortly
Posted Feb 17, 2026 - 10:49 UTC
This incident affected: Production System.