Major Outage - Transaction Creation

Incident Report for Integrated Finance

Resolved

Production performance has returned to expected levels
Posted Feb 16, 2026 - 00:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 15, 2026 - 22:26 UTC

Monitoring

Between 15:51 UTC and 18:00 UTC, some customers experienced issues creating new transactions. This affected outgoing, exchange and generic transfers and temporarily delayed certain incoming and card transactions.

The incident has been resolved and transaction requests are now being accepted normally. Any impacted incoming and card transactions have been reprocessed.

We are currently monitoring traffic while systems return to normal. Some outgoing transfers may experience temporary delays as processing catches up.
Posted Feb 15, 2026 - 22:21 UTC
This incident affected: Production System.